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B9Create Introduction 
 

Welcome to FAST™ Technology powered by B9Create! 

 

Our patent-pending FAST™ technology powered by B9Create will optimize your 3D print 

processes like never before – with fewer supports, better surface finish, pinpoint accuracy, and 

painless post processing.  

 

Full of features designed to streamline your workflow, you’ll benefit from mirroring supports, part 

template libraries, faster slicing time, and more. 

 

You will find help menus throughout the software that explain features in both Design Mode, 

engineered for more experienced users, and Workflow Mode, which offers a step-by-step process 

optimized for users new to print-preparation software. 

 

To create printable models for the B9Creations Core Series, the B9Create software package 

must be loaded on a laptop or desktop computer.  The software allows the operator to import .stl 

files.  It also allows the operator to manage and adjust the associated models that will be printed 

on the B9Creations Core Series.  

 

Here are some helpful tutorials to get started: 

• B9Create Overview  

• Design Mode Overview 

• Workflow Mode Overview 

o Step 1: Import Part 

o Step 2: Lay Out 

o Step 3: Support 

o Step 4: Slicing 

 

If you have questions at any time or run into issues, please submit a Support Ticket. 

 

Have suggestions for improvements or features for future releases of B9Create? We’d love to hear 

from you! Give us feedback here. 

 

 

 

 

 

 

 

 

 

https://www.youtube.com/watch?v=YJt0CqZhVRI&feature=youtu.be
https://youtu.be/JUtwzb5GJmI
https://www.b9c.com/e2t/tc/VXj2BJ7f3ZBwN73Vz73Z7gF1W6klx534bZlynN8_nRF13lGlXV1-WJV7CgK8HW69NWBF1kfgv2N35qJGYd_KJHW7fXpRM7lLs2KW8ZR8nS3_r-h9W6T7NMZ1MBMn2VwCbgP2kHBbJW6WX-HS2l2fcrW6R4FlJ4ZW75HW36n5gJ3ZqNLJW94_nfL39XZbzW6HmKVb7sXHdZW7J-sG63fYDkDW2ph73r6yMW9yW16yMvz72vLYZW1Q9Dkq9kb82HW1KKgdn4QJYr53lFg1
https://www.b9c.com/e2t/tc/VXj2BJ7f3ZBwN73Vz73Z7gF1W6klx534bZlynN8_nRF13lGlXV1-WJV7CgMzcW6vjFfX1FjdKtW7Jk10l76hywjW8tysz36YqCdMW1fK-zf8RVYGPW52dLVQ2rc69gN3TkTyR-0c7_W7XVH784488DRW1s4g3s1FJ0_KW6pRY92349VmyW8xq8l464Jf3mW73bKvD5zbNVXW12Ck1X6fWFL2VwSPXl2_tv6CW4h8zVQ3PgZ9ZW1Cf8lB6fWNTnN2-cd7Z4g8dT36vS1
https://youtu.be/LzJJw-2ZvdE
https://www.b9c.com/e2t/tc/VXj2BJ7f3ZBwN73Vz73Z7gF1W6klx534bZlynN8_nRF13lGlXV1-WJV7Cg_25W43kwwh7B6hRsW4kjgpq8BTp__W2zTnNb4gBNsKW7sYYd77hr9xXW8frXPB1xMbJyW7qzZYm1SZsXHN5hPm1gxn0KjW29crNq9g_30nW7TTb9c8l808bW1v4JRY1NJVdsW98HcMh1tjnD8W279DnL2kjgwTW2FlR8g6tSbd2VxGy8f8n44bLW1kg8cn1Z4G_lVsctl-2PQBMP3nCF1
https://b9c.freshdesk.com/support/login?__hssc=223317508.1.1593318732554&__hstc=223317508.b037a5a9d87384995ebeaf9f89ee5e0b.1593318732553.1593318732553.1593318732553.1&__hsfp=4170378854&hsCtaTracking=fc03ec0b-d241-4ae9-8ea0-8c4b2d98f17c%7C43688c68-edd9-4adc-9412-b3c3bf0e37f5&hsutk=b037a5a9d87384995ebeaf9f89ee5e0b&contentType=standard-page
http://www.b9c.com/feedback
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B9Create Workflow Mode 
 

Updating Firmware 
 

 
 
 
 
 
 
 
 

1. Select 
Open Printer 
Manager 

2. Select 
Update 

Firmware 
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Importing a B9Create 1.0 file into B9Create 

NOTE: A B9Create 1.0 cpj file cannot be directly imported into B9Create  
  
 
Open B9Create 1.0 and load the cpj file you wish to export to B9Create  

 

 
 

Select File > Export. The File will be exported as a binary.stl (*.stl).  The exported file will 
include the supports if used. 
 
This exported .stl can then be imported into B9Create like any new file. 
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Workflow Mode – Add Your Parts 
 

Open B9Create and Select the Printer Type. 
 

 
 

 
Select “Browse for parts…” and navigate to the .stl you wish to import. You can also add 
the binary.stl (*.stl) you exported from B9Create, select Open.  
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The .stl will be then be added to the Build Table. You can now add additional .stl’s to the Build 
Table, Duplicate or Delete .stl’s. 

 

 NOTE: During stl files import the files are repaired to improve print accuracy.  
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Workflow Mode – Lay Out Your Print 
 
Select “Next Step” to layout your prints on the Build Table.  

 

 
 
Select the print to Orientate, Position or Spin. Print position and Rotation (degrees) can also 
be adjusted manually. To allow negative Z locations, check the “Allow Negative Z” box 

 
 

 
 
 



 

 
10 

 
Workflow Mode – Place Your Supports 

 

 
Select “Next Step” to Add Supports and a Foundation (if desired) 
 
Select “Add Foundation” to add a Foundation and Foundation Presets are available. 

 
To add supports, select the desired Support Preset Size, select a Bottom view or orientate 
to a bottom angle view. 
 
The yellow areas are the draft angle an indicator where you should consider supporting. 
 
Converging circles as you move your mouse on the design indicate minima’s and 
converging parallel lines indicate surfaces parallel to the Build Table. Both need to be 
supported. 
Navigate to the desired support position and left mouse click to add the support. Side 
Sectioning X, Y, Z planes can be used to section the design to allow support of a specific 
location. These sliders can be used to show only a section of the build area and see inside 
your parts. This can be useful for placing supports in hard-to-see areas. 

NOTE: To move the base supports in a bottom view you must adjust the Z slider to above 
the bases (hidden). 
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Auto Supports 

 

 
 
Prior to generating auto supports, select the Support Preset desired. There are two auto 
support options: Parts Template or Custom. Selecting Custom will allow you to customize 
support parameters. 
 

An Auto Support Angle can be set to determine the targeted areas of the model for  

auto supporting. This modifies the highlighted areas on the model. 

 

Custom Auto Support Configurations 

 

Minimum Support Area 
 

The larger this value, the larger the highlighted area needs to be to receive auto 
supports. 
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Minima Spacing 
 
Typically keep this value small. 
Turning off internal supports for parts with very fine detail is usually beneficial.  

 

 

Maxima Spacing 
 
Works good for models that have longer protrusions primarily in the horizontal. 
Combine with grid for large protrusions. 

 

Grid 
 

A uniform grid is created from the build plane with the spacing values. 
 

Overlap Removal 
 
This option will attempt to space out supports that are overlapping or very close to 
each other. The overlap detection occurs at the top joint on the support shaft. 
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Parts Template  

 
Right-mouse click on the model to reveal the support options. 

 
NOTE: “Add Reinforcement” is a larger support to reinforce design elements. 
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Select “Auto Support” to generate supports.  
 
Other operations such as Toggle Foundation, Add Reinforcement and Clear Model Supports 
are also available. 
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Selecting support(s) or modify presets  
 
Simply select the support. To remove a support, select the keyboard Delete key. 
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Select Multiple Supports. 
 
In a bottom, view using the Z Sectioning tool to remove the support bases to allow the  
selection of additional supports. Hold down the Ctrl key and selecting the supports you  
wish to modify.  
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Moving support Tips or Bases  

 
Select the support. Click the Support Tip or Base and Hold Left mouse and move to the desired 
location. 
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Slicing 

 
Select “Start Slicing” to slice the print. 
 

NOTE: B9Create sliced file extension is .CPJX to distinguish files from the B9Create 1.0 
.CPJ files. 
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Transfer the print to a printer. 
 

NOTE: B9Create .cpj files can also be transferred. 
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B9Create Design Mode 
 
Introduction 

 

What is Design Mode? 

 

B9Create has two approaches to setting up your prints: Workflow Mode and Design Mode. 

 

• Workflow Mode is a streamlined, simplified process intended to guide you through 

the standard steps for printing a part. 

• Design Mode is a technical view intended for more experienced users that removes 

the guided workflow. 

You can switch between Workflow and Design Mode using Settings > Mode in the menubar 

at the top of the screen. 

 

In Design Mode, the majority of the controls used to set up your print are located in the 

Controls Sidebar on the right side of the screen. The top of the Controls Sidebar has two 

sections: Slices and Info. 

 

Click to see an overview video of Design Mode. 

 

 

Printer and Material Dropdown Selection 
 

The Printer Type dropdown should be set to the type of printer that will be used to print your 

parts for this project. Each printer has a differently sized Build Area, which is the 

rectangular space where you lay out your models for printing. A project can only be printed 

on printers that match the project's Printer Type. 

 

The Material dropdown should be set to the type of resin that will be used to print your parts 

for this project. The chosen material affects what Parts Templates are available in the 

project, which is discussed later in this document. 

 

The Info section can be expanded or contracted by clicking its header. 

 

 
Add Parts and Parts List 

 

The Parts List shows a list of each part added to the current project. 

 

B9Create can open STL models and CPJx files, which is the project file that is created 

when you use the Save function in B9Create. You can load several STL files, customize 

their layout and supports, and save your work as a CPJx that can be opened and modified 

later. 

 

Add STLs to a project by clicking the Add button above the Parts List. The Units dropdown 

https://youtu.be/JUtwzb5GJmI
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next to the Add button controls how imported STLs are scaled. Before adding an STL, set 

the value of the Units dropdown to the unit of measurement that was specified when you 

exported that STL. 

 

 

Open CPJxs by choosing File > Open Project from the menubar at the top of the screen. 

 

 
 

 

 

 

Import STL Repair Window: In B9Create, STL’s will go through an import window that has 
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the file repaired, if necessary, and shows the user if the file size will slow down the 

software’s functionality. In this window you have the option to Add Files, Save Repaired 

Files, Import All, import models individually, or delete them from the Import Pending list.  
 

 

Each part in the Parts List has the following functions. 

• The Visibility icon controls the part's visibility, which can be useful during positioning 

or supporting. 

• The Duplicate icon creates a copy of the part within the project and is useful for 

printing several copies of the same part in a single print. 

• The Remove icon removes the part from the project. It does not delete the STL file 

from the hard drive. 

• Double-clicking on a part's name allows you to type in a new name. Renaming a part 

only changes the name inside this B9Create project. The name of the STL file on 

your hard drive remains the same and is displayed when hovering your mouse over 

the part name in B9Create. 

Clicking on a part in the Parts List selects it on the build table and opens the Information 

Panel. The part settings are separated into two tabs: Transform and Config. 

 

Layout/Orient Files - Transform 
 

The Layout tab of the Controls Sidebar is the top tab with a multi-direction arrow icon. 

Position moves the part around the build table in millimeters. Checking the Allow Negative 

Z checkbox allows negative values to be entered for the Z position and is useful for sinking 

models into the build table to establish a solid connection. 

Rotation rotates the part about its origin in degrees. The < and > arrows increment the 

rotation by -1/+1 and the << and >> increment the rotation by -90/+90. 
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Scale uniformly scales the selected parts, with 1.00 being the original size. 

The Move, Spin, and Orient tools are accessible through the Movement and Rotation Rings 
(Red). The Duplicate and Remove buttons (Yellow) are located beside the induvial models 
in the Model List. These can also be altered under the Position and Rotation sub-menu 
(Green).  
 
Note: Submerging models into the BT (Build Table) is now an optional function and can be 
activated by checking the box beside Allow negative Z (Purple). The Snap to Floor 
function (Blue) has been moved to a right click on the model you want to snap to the floor.  
 

  
 

 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

 
 
 
 
Configurable Options 

You can name your STL files (Red), internally in the CPJX file, and select or create a new 

Part Template (Yellow). You can also select new Supporting Guides that show what is 
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being registered as supportable surface on your models and adjust the Horizontal 

and Vertical visualization of supported surfaces (Green).  

Note: The Auto Support Angle shows as a yellow highlight on the models and, when 

switched to the Support Tab, the Horizontal and Vertical adjustments show as a green 

highlight on the model after a support is placed. 

  

 

Template sets the Part Template for the selected part. A Part Template is a group of 

preselected settings that automatically preps a specific type of part for optimal orientation 

and auto supporting. Using a Part Template allows for easy repeatability in orienting and 

supporting parts that have similar shapes. If you are printing many designs that are shaped 

similarly, you can click the + button to build a custom Part Template and get a head start on 

orienting and auto supporting. 

Auto Support Angle controls what surfaces of the part are able to be supported, as 

indicated by the yellow highlighted areas on the part. A supportable surface is any surface 

on the model that is angled less than the Auto Support Angle in relation to the build table. 

Horizontal and Vertical set the horizontal and vertical radius of the green highlighted oval 

around support tips, which indicates the area that is considered supported. This is mostly 

resin dependent but can be still affected by the model design. The supporting guides are 

intended to be used as a visual aid for more consistent supporting. Supporting guides 

cannot predict print errors due to over or under supporting a model because they require 

user input to function properly. 
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Part Template 
 
We have a tool called Part Template that is meant to create a template based on a set 
of similarly supported models using an auto support configuration, material selection, and 
other tools. The menu for Part Template Creation is accessible from the Layout Tab, 
clicking on the model, and selecting the Add Part Template button (Red).  
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Supporting 
 

The Support tab of the Controls Sidebar is the bottom tab with a support icon. 

 

The Support Tab (Red) is still separate from the Layout Tab, but you are not focused on 
just one model; all models on the BT are visible. The ability to Add, Delete, and Modify 
supports looks differently and will be addressed later in this document. A new feature we 
have that is similar than the X Ray Vision Slider is the set of Sectioning 
Tool sliders (Green). These can be used to separate and split models in the X, Y, and Z 
axes.  

  

  

 

What is a Support? 
 

A support is a structure that connects downward-facing surfaces of your part to the build 

table. Areas of your parts that need to be supported are highlighted in yellow, and clicking 

on a point in that yellow area places a support at that point, highlighting the supported area 

in green. Clicking on a non-highlighted area does not place a support there, since that point 

does not need to be supported. 

 

Clicking on a support selects it, and holding the Control key while clicking supports selects 

multiple. Supports can be removed by right-clicking a support and choosing Clear Support 

or Clear Selected Supports. 

 

The Support Preset dropdown controls the thickness of supports that are created when you 

click an unsupported area. Existing supports can be changed to a different preset by 

selecting the existing supports and changing the preset in the dropdown. 

 

When a support is selected, the Edit Selected Support section opens in the right sidebar. 

You can use the settings here to fine-tune the selected support, controlling its individual 

sections like tip, joints, and base. Clicking Save as Preset allows you to save the currently 

selected support's settings as a preset that appears in the Support Preset dropdown. 
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Adding Supports 
 
Adding Supports: You are always on the “Add” tool and can place supports anywhere in the 
allotted yellow highlighted Auto Support Angle.  
 

 
 

 
Modifying Supports 

 
Modifying the supports involves left clicking on the support you want to alter. 
 
Note: To select multiple supports, hold down the Ctrl key and left click on the other 
supports as needed) and a menu pops up, as shown below. You can save any preset you 
create using the Save as Preset button (Red).  
 
Note: For more information on Support Preset creation, see the Help Menu in the bottom 
left corner of the Support Tab. 
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Make Supports Straight or Vertical 
 
To make supports straight or vertical, you can right click on the support(s) that you want 
to alter and a pop-up will appear with those tools (Red). This pop-up allows you to Make 
Support Angled, Delete Support, and Delete Selected Supports as well.  
 
Note: The Delete key on your keyboard can also be used to remove supports. 
 

  
 
Mirroring Supports 
 
You can mirror supports over a model’s axes in the X, Y, and Z. The Support Mirroring 
check boxes (Red) are in the top right corner of the window.  
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What is Support Mirroring? 

 

Support Mirroring makes manually supporting symmetrical parts easier by only requiring 

you to place supports on one half of the part. 

 

Turn on Support Mirroring by clicking one of the X, Y, or Z checkboxes in the right sidebar. 

When one of the checkboxes is checked, a transparent orange Mirror Plane for that axis will 

appear through the center of the parts and half of each part will be colored orange. Click the 

unsupported areas of the non-orange half to place supports and have them mirrored on the 

orange side. 

 

Support Mirroring is intended for symmetrical parts that can be split into equal halves. If 

Support Mirroring is used on asymmetrical parts, the mirrored supports may be placed in 

poor locations. 

 
Add Reinforcement Bar 
 
To place a Reinforcement Bar, right click on the model, select the Add Reinforcement Bar 
option (Red), left click on the model for the Bar’s starting point, and then left click on the 
Bar’s ending point.  
 
Note: You can support the Reinforcement Bar and can right click on it and select 
Delete Reinforcement to remove the Bar.  
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Foundation 
 
Foundation Creation: In B9Create, you can add a foundation to your model(s) by selecting 
the Add Foundations (Red). To select a foundation preset, you can click on the Foundation 
Preset dropdown menu (Blue). To add a new Foundation Preset, you can click on the Add 
Foundation Preset Button (Purple).  
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After clicking on the Add Foundation Preset Button, you can Name the Preset and Save or 
Delete it (Green). You can also adjust the Bevel (distance between the foundation’s first 
layer and last layer), Rim Offset (distance between the model and the edge of the 
foundation), and the Thickness of the foundation.  
 
Note: The foundation is always a silhouette foundation type.  
 
 

  

 
 

What is a Foundation? 
 

A Foundation is a thin platform under your part that unifies the bases of all supports. This 

can make it easier to remove your print from the build table after it has been printed. 

 

The Foundation Preset dropdown in the right sidebar controls what type of foundation is 

created. Foundations can be added to all parts by clicking the Add Foundations button. 

 

Auto Supporting 
 
You have the option to choose Auto Supporting Configurations based on a previously 
made Part Template or to make a new Custom Configuration. To make a new 
configuration, you can select the Add Configuration button (Red) or select an existing 
configuration in the dropdown menu. You can alter the Auto Support Configuration and test 
it out on your models before saving and using the configuration in the future.  
 
Note: For more information on Auto Support Configuration, see the Help Menu in the 
bottom left corner of the Support Tab. 
 

 
 



 

 
32 

 
 
To auto support the model, you can right click on the model and a pop-up appears with the 
Auto Support Part option (Red). This also allows you to Add Reinforcement Bar (Note: See 
subsection New Features in Supporting your Models for more information on the 
Reinforcement Bar tool), Toggle Foundation, and Delete Part Supports.  
 

 
 
 
 



 

 
33 

What is Auto Supporting? 
 

The Auto Support function calculates where your parts need support and automatically 

places supports there. Auto supporting can speed up the support process, reduce failed 

prints, and give you a better idea of how to manually support your prints in the future. 

 

In the Auto Support Configuration section, the auto supporting rules can be customized to 

give you control over the placement and density of the generated supports. Click the ? icon 

in that section for a more detailed explanation of auto supporting. 

 

To auto support a part, right-click it and choose Auto Support. 

 

 
What is the Sectioning Tool? 

 

The Sectioning Tool next to the right sidebar shows three sliders for the X, Y, and Z axes. 

These sliders can be used to show only a section of the build area and see inside your 

parts. This can be useful for placing supports in hard-to-see areas. 

 

Hovering your mouse over the top of the X slider shows a circular handle that can be used 

to drag the top sectioning plane up or down. As you drag, the parts will become sectioned 

on the build table. The bottom of the X slider and the Y and Z sliders work in the same way. 

 

Clicking the icon above the X, Y, and Z labels resets the sectioning to show the entire build 

area. 

 

 

 

Slicing 
 
The Slices section allows you to start the slicing process or preview the project if it has 

already been sliced. A project needs to be sliced before it can be added to a printer and 
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printed. Once a project has been sliced, it cannot be edited until the slices have been 

cleared. 

 

The Slices section can be expanded or contracted by clicking its header. 

 

All CPJX Files are sliced in the FAST slicing technique and can be sliced by selectin the 
Start Slicing button (Red) in the top right of the window of either the Layout or Support Tab.  
 
Note: Slices can be previewed after via the slider that appears in the top right corner of the 
window.  
 

  
 
 

Uploading Files 
 
Uploading Files to Printers: In B9Create, once the file has completed slicing, you can 
upload the file directly to the printer using the Printer Manager drawer (Red). You can select 
the printer you are sending the file to by clicking on the Printer dropdown menu (Yellow).  
 
Note: The printer’s Queue can be located by clicking on the Queue tab (Green).  
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Data Management, Software Updates, and Printer Status   
  

There is a Dashboard (Red) located at the top right of the Printer Manager drawer that 
allows you to see all the data on previous prints completed on all connected printers. To 
save all the data, click on the Save button (Yellow) at the top right of the Dashboard. To see 
the data for the associated printer, click on the dropdown arrows (Green) to the left of the 
printer names. Use the vertical and horizontal scroll bars (Blue) to explore the data 
provided.  
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Printer Update and Status 
 
The printers can be updated by click on the Update Firmware buttons (Red) for the 
designated printers and their statuses (Yellow) are listed beside and below the 
printer’s name.  
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