Printing problem after changing lamp

- Operation
- Troubleshooting
arnaud
Newbie
Newbie
Posts: 3

Printing problem after changing lamp

Post#1 » Tue Jun 13, 2017 1:33 am

Hi everyone,
This is one of my first message on this forum because before now, I always solved my problems in reading all of your posts :)
But now, I really have a problem that I can't solve...
Two weeks ago, I changed my lampe because the old had 1200hrs and prints went less accurate. I bought a new lamp (with housing) to the b9 store (last year).
Since I have changed the lamp, the print are really not good. Even if I increase the MSM to 2.4 I obtain something really not good.
20170612_223421.jpg

20170613_063307.jpg

I calibrated the projector, the build table (it's also perfectly flat). I also checked the cables and the PDMS is new.
Is that possible the lamp that I bought to the b9store is defect? Or is it possible that the UV filter is still there? Does anyone had a same issue?
I print with the 1.1 machine and the last software
In advance, thanks to everyone for your help!
Arnaud

User avatar
Robert Howle
B9 Creator
B9 Creator
Posts: 6408

Re: Printing problem after changing lamp

Post#2 » Tue Jun 13, 2017 2:02 pm

If u change lamp assemblies u need to start from the beginning and adjust fade, balance, and slope.

Start at default settings and do the calibration print. Go from there.

Robert Howle
Dance like nobody's watching!

arnaud
Newbie
Newbie
Posts: 3

Re: Printing problem after changing lamp

Post#3 » Mon Jun 19, 2017 1:12 am

Thank you Robert for your answer. I tried to re-calibrate everything but it didn't change anything

After couple of time of searching what would be the problem, I remove the bulb from the new housing and place it in the old housing. It seems that the bulb + housing that I bought to the b9 store had the wrong filter :? because now, everything work correctly (MSM 1.0) :D

User avatar
mikej
B9 Moderator
B9 Moderator
Posts: 4143
Contact:

Re: Printing problem after changing lamp

Post#4 » Mon Jun 19, 2017 9:02 am

We do not replace the filters on the D535 lamps, we use the standard as provided by vivitek.
Measure Twice, Cut Once.

Return to “Hardware”

Who is online

Users browsing this forum: No registered users and 0 guests

Creations
X CLOSE
Discover the Creations
made 
by customers and partners.

more on

Close Menu Shop Forum