All prints with supports are failing. HelP!

Hardware issues, problems and solutions
User avatar
Metalcaster
B9 Wizard
B9 Wizard
Posts: 1192
Contact:

All prints with supports are failing. HelP!

Post#1 » Mon Jun 20, 2016 10:48 am

I have been having failed prints for the last 2 weeks. Went through a bottle of red/cherry mix trying to print.
Spent 2 days completely rebuilding the machine with all new components to try and get rid of the problem to no avail.
Changed the main control board, projector and reinstalled software 3 times. Prints flat calibration ok, but will not print anything attached to supports.I have tried older prints and completely new prints with new supports. Nothing working. This problem slowly got worse to the point of not being able to print anything except flat on the table. All parts on the printer are essentially new as of day before when I rebuilt the entire printer.
The computer is the same one that was working fine before. I think it may be computer related, but this computer was built specifically for this and has worked without issues since it was built 6 months ago. Windows 10, 16 gigs, high end graphics card. I am at a complete loss. !!! Definitely need a serious helping hand.

User avatar
Metalcaster
B9 Wizard
B9 Wizard
Posts: 1192
Contact:

Re: All prints with supports are failing. HelP!

Post#2 » Mon Jun 20, 2016 11:22 am

On flat prints, it does OK, but on taller prints with supports, the part fails around 3/4 in height and it prints a rectangular sheet similar to a calibration sheet at that point everytime.
I switched back to version 1.8.0 and it does it there too!.
I suspect a big glitch or something with windows 10 updtes.
Prints are done with stock settings, no changes
Attachments
Left overrectangle not part of file.jpg
Failed prints above 3quarter inches.jpg
Failed prints above 3quarter inches.jpg (35.5 KiB) Viewed 1704 times
failed supports.jpg
failed supports.jpg (47.58 KiB) Viewed 1704 times

User avatar
TAJS
B9 Maker
B9 Maker
Posts: 456

Re: All prints with supports are failing. HelP!

Post#3 » Mon Jun 20, 2016 12:18 pm

Do you have another computer you can try/use? Is this happening on both of your machines? Or just the 1.2?
B9 Creator version 1.2 ....printing at 30xy and 25z with the emerald resin using the default settings, with the new poly vat...... curing with the B9 Model Cure unit. I assembled my machine.

User avatar
Metalcaster
B9 Wizard
B9 Wizard
Posts: 1192
Contact:

Re: All prints with supports are failing. HelP!

Post#4 » Mon Jun 20, 2016 12:29 pm

Started to have failures on the 1.1 machine as well... Both computers are Identical running windows 10.
I suspect something to do with Microsofts couple of recent updates. Going backwards to a previous version of B9 software did not work.

User avatar
TAJS
B9 Maker
B9 Maker
Posts: 456

Re: All prints with supports are failing. HelP!

Post#5 » Mon Jun 20, 2016 12:47 pm

I am also running windows 10 on my printer computer and keep it updated as well. Cannot imagine what the problem/issue could be......

I have moved on from the red/cherry mix and straight cherry to just using the emerald green resin. You could try the green resin as well a new polyvat and see if that helps.....
B9 Creator version 1.2 ....printing at 30xy and 25z with the emerald resin using the default settings, with the new poly vat...... curing with the B9 Model Cure unit. I assembled my machine.

User avatar
Metalcaster
B9 Wizard
B9 Wizard
Posts: 1192
Contact:

Re: All prints with supports are failing. HelP!

Post#6 » Mon Jun 20, 2016 1:22 pm

Hi,
I tried all that... I also put my NUvat in. Tried everything I can do.... Including all new components all the way through. tried B9 Emerald also... It's defintely a software issue thats gotten really bad.
After printing a flat piece (which printed fine), the piece behind it was the same piece on supports and at a normal printing angle. As soon as the flat piece printed and it started to print the supported piece, it printed a rectangular calibration layer at the beginings of the supported piece.. about 1/2 inch off the bottom of the tray!

User avatar
Robert Howle
B9 Creator
B9 Creator
Posts: 6292

Re: All prints with supports are failing. HelP!

Post#7 » Mon Jun 20, 2016 1:29 pm

Daniel, I think u should contact Mike, or copy and paste these posts to his email and send a copy to Support@b9c.com

Any chance u are using custom supports or are u using defaut.

Add supports in the CAD program and use it to verify it's a support issue (maybe). Include the base disc also from the modeling program so nothing is generated in the software except slicing.

Robert
Dance like nobody's watching!

User avatar
Metalcaster
B9 Wizard
B9 Wizard
Posts: 1192
Contact:

Re: All prints with supports are failing. HelP!

Post#8 » Mon Jun 20, 2016 3:06 pm

Everything I am doing is stock B9... supports are done in B9 software.B9 Cherry /Red and settings
I switched over to my nuvat because I damaged all 10 Plastic trays and have to recoat them with pdms.
The new vat is working. I can print flat stuff and the calibration grid perfectly ... but nothing with supports. Anything that fails has a long rectangular sheet printed onto the PDMS... this happens at around 1/2 inch height and ruins the piece beyond that.
I am going to try calling B9 as I can't be out too much longer.

User avatar
mikej
B9 Moderator
B9 Moderator
Posts: 4131
Contact:

Re: All prints with supports are failing. HelP!

Post#9 » Mon Jun 20, 2016 4:38 pm

Can you email me the job file? I wonder if the "large flat 1/2 into the print" is in the job file or if the projector is just "blanking out" and projecting a white square?
Measure Twice, Cut Once.

User avatar
Metalcaster
B9 Wizard
B9 Wizard
Posts: 1192
Contact:

Re: All prints with supports are failing. HelP!

Post#10 » Mon Jun 20, 2016 6:41 pm

Hi Mike,
will do in a couple minutes.
Dan

gagandeep
Newbie
Newbie
Posts: 2

Re: All prints with supports are failing. HelP!

Post#11 » Fri Dec 09, 2016 6:13 pm

I have been having this exact same issue. It prints flat objects perfectly. Tried 2 different computers, One running win7 other running win8. Same issue. It prints the supports and then just stops printing. Updated drivers of video card. Changed PDMS, calibrated projector and build table a few times.

Has a solution been found to this?

gagandeep
Newbie
Newbie
Posts: 2

Re: All prints with supports are failing. HelP!

Post#12 » Wed Dec 14, 2016 10:13 am

gagandeep wrote:I have been having this exact same issue. It prints flat objects perfectly. Tried 2 different computers, One running win7 other running win8. Same issue. It prints the supports and then just stops printing. Updated drivers of video card. Changed PDMS, calibrated projector and build table a few times.

Has a solution been found to this?


Fixed the issue. Thanks to everyone on this forum. My printer fine tuning was not done correctly.

User avatar
Robert Howle
B9 Creator
B9 Creator
Posts: 6292

Re: All prints with supports are failing. HelP!

Post#13 » Wed Dec 14, 2016 11:29 am

Congrats. This is the issue most of the time. Glad u got it figured out.

Good printing.

Robert Howle
Dance like nobody's watching!

midas
B9 Maker
B9 Maker
Posts: 15

Re: All prints with supports are failing. HelP!

Post#14 » Tue Jan 10, 2017 2:37 pm

We're having the same problem. It just started, and anything with supports fails before it ever grows to the piece. The supports start, then just taper and give up. Until now, the grows have been great for the past month and it started as soon as we tried to grow the attached slice, no matter what we do since, it's failed. The b9c program asked us to update either before or immediately after this problem started. Does anyone know what to do to fix? We really need to get back online.
Thanks a ton,
Midas
Attachments
01-09-17 #1 Sue and Kevin Rings and 5MIDAS bail_30xy_30z.b9j
(5.11 MiB) Downloaded 28 times

User avatar
akgold
B9 Wizard
B9 Wizard
Posts: 1890

Re: All prints with supports are failing. HelP!

Post#15 » Tue Jan 10, 2017 5:39 pm

midas wrote:We're having the same problem. It just started, and anything with supports fails before it ever grows to the piece. The supports start, then just taper and give up. Until now, the grows have been great for the past month and it started as soon as we tried to grow the attached slice, no matter what we do since, it's failed. The b9c program asked us to update either before or immediately after this problem started. Does anyone know what to do to fix? We really need to get back online.
Thanks a ton,
Midas


Can't open this without the stl it was made with
please zip and reload again with the layout and stl files.
I'm so far behind I think I'm First !!

midas
B9 Maker
B9 Maker
Posts: 15

Re: All prints with supports are failing. HelP!

Post#16 » Wed Jan 18, 2017 7:19 am

We figured it out. It was cable/port issues.

Return to “Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest

Creations
X CLOSE
Discover the Creations
made 
by customers and partners.

more on

Close Menu Products Forum